Monatsarchiv für August 2009

Filter

Thursday, den 27. August 2009

Heute wurden dann auch noch der Luftfilter (Motor) und der Mikrofilter (Innenraum) gewechselt. Im selbern Arbeitszug wurde auch noch ein neues Emblem an die Haube montiert.

Ventildeckeldichtung und Ölpumpenschraubenkontrolle

Wednesday, den 26. August 2009

Heute morgen gings gleich los mit der Demontage der ganzen Motorverkleidungen und der Einspritzleisten, damit sich die beiden Ventildeckel ordentlich ausbauen liesen. Der Wechsel der Dichtungen war dank der guten Hilfe und Tipps nicht so schwierig, nimmt aber genug Zeit in anspruch. Mindestens die hälfe der Kerzenschächte war bereits mit Öl gefüllt, und der Geruch von verbranntem Öl beim fahren waren auch ein Hinweis darauf dass die Ventildeckeldichtungen unbedingt getauscht werden mussten.

Am Nachmittag wurde dann alles schön dicht wieder zusammen gebaut, bei der Probefahrt schien dann auch weiterhin alles dicht zu bleiben. Anschliessend ging es dann an die Ölwanne, bei dessen Abbau lag wie bei vielen anderen M60 schon die grosse Schraube der Ölpumpe in der Ölwanne. Die Antriebskette war auch nicht mehr wirklich gespannt, die Ölpumpe selbst sass aber noch recht fest. Um das Innenleben der Ölpumpe aber auch zu kontrollieren wurde sie ausgebaut und geöffnet. Quasi alle Ölpumpengehäuseschrauben waren schon locker, das Innenleben der Pumpe sah aber noch intakt aus. Alle Ölpumpenschrauben wurden wieder mit Loctite festgeschraubt, die Ölpumpe wurde dann auch wieder montiert und nach der Einstellung der Kettenspannung auch mit Loctite festgeschraubt. Die Ölwannen wurde natürlich mit einer neuen Dichtung versehen und wieder angeschraubt. Neuer Ölfilter und neues Öl, ein wenig ohne Benzinpumpe laufen lassen und schon läuft der M60 wieder schön weich.

Am Ende habe ich dann noch etwas ATF-Öl in die Lenkung nachgekippt, wie es aussieht, werde ich wohl ein Servotroniclenkgetriebe verbauen.

Klima neu befüllt

Tuesday, den 4. August 2009

Vor dem Wochenende hatte ich mein 540i dann mal zum Klimaservice gebracht. Wie zu erwarten war, hat sich rausgestellt dass der Kondensator nicht mehr dicht ist, sodass das Ersatzteil erst mal bestellt werden musste. Heute hab ich ihn dann abgeholt und bin ein paar hundert Euro ärmer, aber ich hab wieder eine funktionierende Klimaanlage.

Am Abend habe ich dann noch einmal unter das Auto gekuckt, und was sich schon an der Klangkullisse zu erkennen gab, habe ich bestätigen können: Das Gun Gum hat leider nicht gehalten, da muss dann wohl eine andere Lösung her.